Hollaex latest CLI cannot install Hollaex kit 1.5.8

Please let me know if more information is required… Thank you.

1 Like

Hello there.

Thanks for reporting this issue. This was a bug on the CLI level. We just made a patch for this and released a new version.

Please install the latest version of the CLI (v1.12.3) and try again.

You could simply install the latest version by running install.sh script at your HollaEx Kit folder.

Thank you, and let me know if you need any further help :slight_smile:.

that’s cool that you updating it quickly, thank you.

just some off thread question, I am working on trading bot as well and some writings for making trading bot tutorials on hollaex based exchanges. Is there any community i can join where i can report and get request updates and discuss about my development and plans hollaex ?

I’m so excited to hear that you are working on a trading bot project for HollaEx based exchanges! Please keep up the good work. I’m sure that it will be helpful for the entire community members.

Regarding the dev community, our team is also considering to make it. The idea will be more refined in a near future.

I’ll let you know once it becomes ready and available. :wink:

great, thanks for informing. Till then if any progress regarding my development. I will keep you informed from whatever method available like Email and Forums.

It’s Jeevanjot From Fine.exchange.

2 Likes